Unable to connect to the database

Any support related posts should go here.

Unable to connect to the database

Postby UncleBak » Tue Jan 13, 2009 8:19 am

Hi, I have 400 000 hands in my PLO database. I use Postgre SQL. I tried to open tracker and get a message: Unable to connect to the database. 101-SQLSTATE=08001. could not connect to server. Connection refused.(0x0000274D/10061). Is the server running on host "lockalhost" and accepting TCP/IP connections on port 5432? I checked the settings and they are ok. What should I do?

Aarno Kiveliö
UncleBak
 
Posts: 2
Joined: Tue Jan 13, 2009 6:54 am

Re: Unable to connect to the database

Postby ptrack mike » Tue Jan 13, 2009 8:42 am

Restart your computer and see if that allows you to connect.
ptrack mike
 
Posts: 1731
Joined: Thu Feb 21, 2008 5:48 pm

Re: Unable to connect to the database

Postby UncleBak » Tue Jan 13, 2009 9:26 am

Doesnt help, tried it several times.
UncleBak
 
Posts: 2
Joined: Tue Jan 13, 2009 6:54 am

Re: Unable to connect to the database

Postby ptrack mike » Tue Jan 13, 2009 10:21 am

Have you changed anything on your computer lately or are you say that one day this worked and the next day it stopped working?

See this thread for other possible solutions:
viewtopic.php?f=16&t=11629&p=54390&hilit=could+connect+to+server+Connection+refused#p54390
ptrack mike
 
Posts: 1731
Joined: Thu Feb 21, 2008 5:48 pm


Return to PTO Support

Who is online

Users browsing this forum: No registered users and 0 guests