Unable to connect to database
"Connection refused"
PT was working fine for me until i had to do a repair install on my computer(xp pro). it crashed during an sp1 install. now i'm getting the 101 -SQLSTATE=08001 error, i've tried starting postgresql manually in admin services but windows says the service "started then stopped"
where should i go from here?
PT was working fine for me until i had to do a repair install on my computer(xp pro). it crashed during an sp1 install. now i'm getting the 101 -SQLSTATE=08001 error, i've tried starting postgresql manually in admin services but windows says the service "started then stopped"
where should i go from here?